
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thewesterlysun.com/content/tncms/live/" />
<meta name="keywords" content="tax rate, town council, finance, economics, revenue, pension fund, carney, pension plan, budget, charlestown town council" />
<meta name="news_keywords" content="tax rate, town council, finance, economics, revenue, pension fund, carney, pension plan, budget, charlestown town council" />
<meta name="description" content="Certain individuals continue to drop cannonballs as they roll around the deck like loose cannons." />
<meta name="author" content="Bonnie Van Slyke" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thewesterlysun.com/opinion/letters_to_editor/letter-some-facts-about-the-charlestown-budget/article_2ca579c2-9a61-11ea-ae7b-bf8bcb37750b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/assets/v3/editorial/d/89/d8913a48-f26d-11e8-979e-5764f137c9c6/5bfd858c7e92c.image.jpg?resize=952%2C630" />
<meta property="og:image:width" content="952" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Letter: Some facts about the Charlestown budget" />
<meta property="og:description" content="Certain individuals continue to drop cannonballs as they roll around the deck like loose cannons." />
<meta property="og:site_name" content="Westerly Sun" />
<meta property="og:section" content="Letters to Editor" />
<meta property="article:publisher" content="https://www.facebook.com/TheWesterlySun/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thewesterlysun" />
<meta name="twitter:image:alt" content="standing letters" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.dc03c90446bf1d7f7332646f55ea727d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion\/letters_to_editor","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Bonnie Van Slyke","id":"2ca579c2-9a61-11ea-ae7b-bf8bcb37750b","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":241},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-48606727-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/ads/impressions.js?_dc=1590028531"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/ads/traffic.js?_dc=1589949331"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/ads/settings.js?_dc=1569246831"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["tax rate","town council","finance","economics","revenue","pension fund","carney","pension plan","budget","charlestown town council"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewesterlysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewesterlysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewesterlysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewesterlysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewesterlysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewesterlysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewesterlysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewesterlysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21783252156/thewesterlysun.com/opinion/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [970, 90]).build();
                gptAdSlots['ad-760527'] = googletag.defineSlot(adUnit, [[970,90]], 'ad-760527').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-760527'].setTargeting('pos', ['block-leaderboard-large']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21783252156/thewesterlysun.com/opinion/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-786441'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-786441').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-786441'].setTargeting('pos', ['block-mobile-rec-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21783252156/thewesterlysun.com//opinion//letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21783252156/thewesterlysun.com//opinion//letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21783252156/thewesterlysun.com/opinion/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-806027'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-806027').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-806027'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21783252156/thewesterlysun.com//opinion//letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21783252156/thewesterlysun.com//opinion//letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21783252156/thewesterlysun.com/opinion/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-806026'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-806026').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-806026'].setTargeting('pos', ['block-leaderboard-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21783252156/thewesterlysun.com//opinion//letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21783252156/thewesterlysun.com//opinion//letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21783252156/thewesterlysun.com/opinion/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-786432'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-786432').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-786432'].setTargeting('pos', ['block-medium-rec']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21783252156/thewesterlysun.com/opinion/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-786436'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-786436').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-786436'].setTargeting('pos', ['block-medium-rec-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21783252156/thewesterlysun.com/opinion/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-786440'] = googletag.defineSlot(adUnit, [[300,600]], 'ad-786440').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-786440'].setTargeting('pos', ['block-medium-rec-tall']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21783252156/thewesterlysun.com/opinion/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-786443'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-786443').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-786443'].setTargeting('pos', ['block-mobile-rec-btm']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Letter: Some facts about the Charlestown budget | Letters to Editor | thewesterlysun.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f6f6f6; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #454545; } .fixed-nav #main-navigation { background-color: #454545 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #151515; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ffd519; }#site-header-container{ border-bottom: 3px solid #ffd519; }#site-footer-container{ border-top: 3px solid #ffd519; } .tnt-bg-accent { background-color: #ffd519; } a .tnt-caret-down { color: #ffd519; } .block-title .block-title-inner { border-color: #ffd519; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ffd519; } .form-control:focus { border-bottom-color: #ffd519; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thewesterlysun.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/custom/image/2dae4ca4-e1da-11e8-9816-07154b461892.jpg" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Letter: Some facts about the Charlestown budget | Letters to Editor | thewesterlysun.com" href="http://www.thewesterlysun.com/search/?f=rss&amp;t=article&amp;c=opinion/letters_to_editor&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thewesterlysun.com/opinion/letters_to_editor/letter-some-facts-about-the-charlestown-budget/article_2ca579c2-9a61-11ea-ae7b-bf8bcb37750b.html" />
    
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script src="https://westerlysun-ri-pw.newsmemory.com/?meter&service=onstop&v=1" target="_blank" async></script> 
<script type="text/javascript" src="//app.pulseresearch.com/hsapi/topagent/181/0001/?target=top_agent"></script>
<link rel="stylesheet" href="//www.pulseresearch.com/topagent/css/westerly_top_agent.css">
<script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#main-nav_menu .dropdown > .nav-link > .nav-label').append('<i class="fas tnt-caret-down" aria-hidden="true"></i>');
     $('.latest-stories .pos-bottom a').append('<i class="fas tnt-arrow-right" aria-hidden="true"></i>');
      

   
      
 }); 
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3248405759045527",
    enable_page_level_ads: true
  });
</script>

    <!--NATIVO SCRIPT(all pages) - added 02/06/19-->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
    <!--NATIVO SCRIPT(only landing page)-->
    
    <!--/NATIVO SCRIPTS-->

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-2ca579c2-9a61-11ea-ae7b-bf8bcb37750b section-opinionsection-letters-to-editor type-article infinity-disabled" data-path="/opinion/letters_to_editor">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thewesterlysun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fopinion%2Fletters_to_editor&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Bonnie+Van+Slyke&tncms.asset.id=2ca579c2-9a61-11ea-ae7b-bf8bcb37750b&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=241&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-48606727-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-698947" class="tncms-block hidden-md hidden-lg"><div id="user-controls-698947" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thewesterlysun.com/users/signup/?referer_url=https%3A%2F%2Fwww.thewesterlysun.com%2Fopinion%2Fletters_to_editor%2Fletter-some-facts-about-the-charlestown-budget%2Farticle_2ca579c2-9a61-11ea-ae7b-bf8bcb37750b.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thewesterlysun.com/users/login/?referer_url=https%253A%252F%252Fwww.thewesterlysun.com%252Fopinion%252Fletters_to_editor%252Fletter-some-facts-about-the-charlestown-budget%252Farticle_2ca579c2-9a61-11ea-ae7b-bf8bcb37750b.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thewesterlysun.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-698947').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thewesterlysun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thewesterlysun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thewesterlysun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-698947').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.thewesterlysun.com/users/logout/" id="user-logout-form-698947"><input type="hidden" name="referer_url" value="https://www.thewesterlysun.com/opinion/letters_to_editor/letter-some-facts-about-the-charlestown-budget/article_2ca579c2-9a61-11ea-ae7b-bf8bcb37750b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://westerlysun-ri.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-epaper">EPaper</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a href="/news/westerly/"  class="nav-link tnt-section-westerly">Westerly</a>
                                </li><li>
                                    <a href="/news/mystic-river-press/"  class="nav-link tnt-section-mystic">Mystic</a>
                                </li><li>
                                    <a href="/news/stonington/"  class="nav-link tnt-section-stonington">Stonington</a>
                                </li><li>
                                    <a href="/news/north-stonington/"  class="nav-link tnt-section-north-stonington">North-Stonington</a>
                                </li><li>
                                    <a href="/news/richmond-hopkinton/"  class="nav-link tnt-section-richmond-hopkinton">Richmond & Hopkinton</a>
                                </li><li>
                                    <a href="/news/charlestown/"  class="nav-link tnt-section-charlestown">Charlestown</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/police-courts/"  class="nav-link tnt-section-police-courts">Police & Courts</a>
                                </li><li>
                                    <a href="/news/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/latest-sports/"  class="nav-link tnt-section-latest-sports">Latest Sports</a>
                                </li><li>
                                    <a href="/sports/westerly-high-school-sports/"  class="nav-link tnt-section-westerly-sports">Westerly Sports</a>
                                </li><li>
                                    <a href="/sports/chariho-high-school-sports/"  class="nav-link tnt-section-chariho-sports">Chariho Sports</a>
                                </li><li>
                                    <a href="/sports/stonington-high-school-sports/"  class="nav-link tnt-section-stonington-sports">Stonington Sports</a>
                                </li><li>
                                    <a href="/sports/wheeler-high-school-sports/"  class="nav-link tnt-section-wheeler-sports">Wheeler Sports</a>
                                </li><li>
                                    <a href="/sports/recreational-sports/"  class="nav-link tnt-section-recreational-sports">Recreational Sports</a>
                                </li><li>
                                    <a href="/sports/sports-schedule/"  class="nav-link tnt-section-local-sports-schedules">Local Sports Schedules</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.legacy.com/obituaries/thewesterlysun/"  target="_blank" rel="noopener" class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/staff-columns/"  class="nav-link tnt-section-staff-columns">Staff Columns</a>
                                </li><li>
                                    <a href="/opinion/guest-columns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="http://thewesterlysun.mycapture.com/mycapture/category.asp?CategoryID=30379"  target="_blank" rel="noopener" class="nav-link tnt-section-spotted">Spotted</a>
                                </li><li>
                                    <a href="/multimedia/photo-galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="http://thewesterlysun.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="http://thewesterlysun.mycapture.com/mycapture/category.asp?CategoryID=56061"  target="_blank" rel="noopener" class="nav-link tnt-section-out-and-about">Out and About</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-automotive">Automotive</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-job-search">Job Search</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/service/"  class="nav-link tnt-section-services">Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/things-to-do/"  class="nav-link tnt-section-things-to-do">Things to Do</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="https://westerlysun-ri.newsmemory.com/?special=Decade+Book"  target="_blank" rel="noopener" class="nav-link tnt-section-2020-decade-book">2020 Decade Book</a>
                                </li><li>
                                    <a href="https://westerlysun-ri.newsmemory.com/?special=Mystic+River+Press"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-mystic-river-press">Digital Mystic River Press</a>
                                </li><li>
                                    <a href="https://westerlysun-ri.newsmemory.com/?special=The+Express"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-express">Digital Express</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-more">More</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a href="/lifestyle/places/"  class="nav-link tnt-section-places-real-estate">Places & Real Estate</a>
                                </li><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/all-access"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://local.thewesterlysun.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/site/forms/announcements/"  class="nav-link tnt-section-submit-celebrations">Submit Celebrations</a>
                                </li><li>
                                    <a href="http://www.newslibrary.com/sites/wesb/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="https://www.thewesterlysun.com/site/forms/online_services/submit_your_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-news-tip">Submit a news tip</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-698943" class="tncms-block hidden-md hidden-lg"><ul id="site-search-698943-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-698943" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-698943-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-698943-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-698943-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-698943').submit();
        return false;
    });

    $('#site-search-698943').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-698943 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-698943 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-698943-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-698894" class="tncms-block"><section id="block-698894" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/custom/image/67cf1788-fca5-11e9-bd8f-bb2b766bd7dd.png?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/custom/image/67cf1788-fca5-11e9-bd8f-bb2b766bd7dd.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-698948" class="tncms-block"><div id="weather-698948" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=06379" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">47&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="06379"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-698948 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Pawcatuck, CT
                                
                                 <small>(06379)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A clear sky. Low near 40F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>A clear sky. Low near 40F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 20, 2020 @ 10:33 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=06379"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-698939" class="tncms-block"><section id="block-698939" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/custom/image/dbd9f2a6-d168-11e8-9ec6-c7f5ee165216.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/custom/image/dbd9f2a6-d168-11e8-9ec6-c7f5ee165216.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/custom/image/dbd9f2a6-d168-11e8-9ec6-c7f5ee165216.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-698942" class="tncms-block"><ul id="site-search-698942-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-698942" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-698942-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-698942-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-698942-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-698942').submit();
        return false;
    });

    $('#site-search-698942').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-698942 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-698942 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-698942-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-699126" class="tncms-block"><a href="http://westerlysun.ri.newsmemory.com/" target="_blank" class="nav-paper-link">EPAPER</a></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-epaper"  href="https://westerlysun-ri.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">EPaper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-covid-19"  href="/news/covid-19/" >
                    <span class="nav-label">COVID-19</span>
                </a></li><li>
                <a class="nav-link  tnt-section-westerly"  href="/news/westerly/" >
                    <span class="nav-label">Westerly</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mystic"  href="/news/mystic-river-press/" >
                    <span class="nav-label">Mystic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stonington"  href="/news/stonington/" >
                    <span class="nav-label">Stonington</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north-stonington"  href="/news/north-stonington/" >
                    <span class="nav-label">North-Stonington</span>
                </a></li><li>
                <a class="nav-link  tnt-section-richmond-hopkinton"  href="/news/richmond-hopkinton/" >
                    <span class="nav-label">Richmond & Hopkinton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-charlestown"  href="/news/charlestown/" >
                    <span class="nav-label">Charlestown</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-courts"  href="/news/police-courts/" >
                    <span class="nav-label">Police & Courts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/news/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest-sports"  href="/sports/latest-sports/" >
                    <span class="nav-label">Latest Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-westerly-sports"  href="/sports/westerly-high-school-sports/" >
                    <span class="nav-label">Westerly Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chariho-sports"  href="/sports/chariho-high-school-sports/" >
                    <span class="nav-label">Chariho Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stonington-sports"  href="/sports/stonington-high-school-sports/" >
                    <span class="nav-label">Stonington Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wheeler-sports"  href="/sports/wheeler-high-school-sports/" >
                    <span class="nav-label">Wheeler Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recreational-sports"  href="/sports/recreational-sports/" >
                    <span class="nav-label">Recreational Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-sports-schedules"  href="/sports/sports-schedule/" >
                    <span class="nav-label">Local Sports Schedules</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="http://www.legacy.com/obituaries/thewesterlysun/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-columns"  href="/opinion/staff-columns/" >
                    <span class="nav-label">Staff Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-columns"  href="/opinion/guest-columns/" >
                    <span class="nav-label">Guest Columns</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-spotted"  href="http://thewesterlysun.mycapture.com/mycapture/category.asp?CategoryID=30379"  target="_blank" rel="noopener">
                    <span class="nav-label">Spotted</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo-galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://thewesterlysun.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-out-and-about"  href="http://thewesterlysun.mycapture.com/mycapture/category.asp?CategoryID=56061"  target="_blank" rel="noopener">
                    <span class="nav-label">Out and About</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-automotive"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Automotive</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-job-search"   >
                    <span class="nav-label">Job Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="/classifieds/service/" >
                    <span class="nav-label">Services</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-things-to-do"  href="/things-to-do/" >
                    <span class="nav-label">Things to Do</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-2020-decade-book"  href="https://westerlysun-ri.newsmemory.com/?special=Decade+Book"  target="_blank" rel="noopener">
                    <span class="nav-label">2020 Decade Book</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-mystic-river-press"  href="https://westerlysun-ri.newsmemory.com/?special=Mystic+River+Press"  target="_blank" rel="noopener">
                    <span class="nav-label">Digital Mystic River Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-express"  href="https://westerlysun-ri.newsmemory.com/?special=The+Express"  target="_blank" rel="noopener">
                    <span class="nav-label">Digital Express</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">More</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyle/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-10-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-entertainment"  href="/lifestyle/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nightlife"  href="/lifestyle/nightlife/" >
                    <span class="nav-label">Nightlife</span>
                </a></li><li>
                <a class="nav-link  tnt-section-front-porch-news"  href="/lifestyle/front-porch-news/" >
                    <span class="nav-label">Front Porch News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-places-real-estate"  href="/lifestyle/places/" >
                    <span class="nav-label">Places & Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/all-access" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="https://local.thewesterlysun.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-celebrations"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="http://www.newslibrary.com/sites/wesb/"  target="_blank" rel="noopener">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="https://www.thewesterlysun.com/site/forms/online_services/submit_your_news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a news tip</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-699485" class="tncms-block hidden-xs hidden-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thewesterlysun.com",
  secureDomain: "thewesterlysun.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-sliding-billboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sliding-billboard","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewesterlysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-760527" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-760527" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-760527');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-786441" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-786441" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-786441');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-d8913a48-f26d-11e8-979e-5764f137c9c6" class="modal fullscreen in modal-image image-default modal-d8913a48-f26d-11e8-979e-5764f137c9c6" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/assets/v3/editorial/d/89/d8913a48-f26d-11e8-979e-5764f137c9c6/5bfd858c7e92c.image.jpg?resize=400%2C265"
                    srcset="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/assets/v3/editorial/d/89/d8913a48-f26d-11e8-979e-5764f137c9c6/5bfd858c7e92c.image.jpg?resize=200%2C132 200w, https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/assets/v3/editorial/d/89/d8913a48-f26d-11e8-979e-5764f137c9c6/5bfd858c7e92c.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/assets/v3/editorial/d/89/d8913a48-f26d-11e8-979e-5764f137c9c6/5bfd858c7e92c.image.jpg?resize=400%2C265 400w, https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/assets/v3/editorial/d/89/d8913a48-f26d-11e8-979e-5764f137c9c6/5bfd858c7e92c.image.jpg?resize=540%2C357 540w, https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/assets/v3/editorial/d/89/d8913a48-f26d-11e8-979e-5764f137c9c6/5bfd858c7e92c.image.jpg?resize=750%2C496 750w, https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/assets/v3/editorial/d/89/d8913a48-f26d-11e8-979e-5764f137c9c6/5bfd858c7e92c.image.jpg?resize=1200%2C794 1200w, https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/assets/v3/editorial/d/89/d8913a48-f26d-11e8-979e-5764f137c9c6/5bfd858c7e92c.image.jpg?resize=1700%2C1125 1700w"
                    sizes="100vw"
                    width="1769"
                    height="1171"
                    alt="standing letters"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-d8913a48-f26d-11e8-979e-5764f137c9c6" data-target=".caption-inner-modal-image-d8913a48-f26d-11e8-979e-5764f137c9c6">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-d8913a48-f26d-11e8-979e-5764f137c9c6 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://thewesterlysun.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.thewesterlysun.com%2Fopinion%2Fletters_to_editor%2Fletter-some-facts-about-the-charlestown-budget%2Farticle_2ca579c2-9a61-11ea-ae7b-bf8bcb37750b.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fthewesterlysun.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2F89%2Fd8913a48-f26d-11e8-979e-5764f137c9c6%2F5bfd858c7e92c.image.jpg%3Fresize%3D540%252C357&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fthewesterlysun.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2F89%2Fd8913a48-f26d-11e8-979e-5764f137c9c6%2F5bfd858c7e92c.image.jpg%3Fresize%3D540%252C357&notes=https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/assets/v3/editorial/d/89/d8913a48-f26d-11e8-979e-5764f137c9c6/5bfd858c82186.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewesterlysun.com%2Fstanding-letters%2Fimage_d8913a48-f26d-11e8-979e-5764f137c9c6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/standing-letters/image_d8913a48-f26d-11e8-979e-5764f137c9c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d8913a48-f26d-11e8-979e-5764f137c9c6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=standing%20letters&via=thewesterlysun&url=https%3A%2F%2Fwww.thewesterlysun.com%2Fstanding-letters%2Fimage_d8913a48-f26d-11e8-979e-5764f137c9c6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/standing-letters/image_d8913a48-f26d-11e8-979e-5764f137c9c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d8913a48-f26d-11e8-979e-5764f137c9c6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thewesterlysun.com/standing-letters/image_d8913a48-f26d-11e8-979e-5764f137c9c6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/standing-letters/image_d8913a48-f26d-11e8-979e-5764f137c9c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d8913a48-f26d-11e8-979e-5764f137c9c6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewesterlysun.com/tncms/asset/editorial/d8913a48-f26d-11e8-979e-5764f137c9c6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d8913a48-f26d-11e8-979e-5764f137c9c6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWesterly%20Sun%5D%20standing%20letters&body=https%3A%2F%2Fwww.thewesterlysun.com%2Fstanding-letters%2Fimage_d8913a48-f26d-11e8-979e-5764f137c9c6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d8913a48-f26d-11e8-979e-5764f137c9c6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/standing-letters/image_d8913a48-f26d-11e8-979e-5764f137c9c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d8913a48-f26d-11e8-979e-5764f137c9c6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d8913a48-f26d-11e8-979e-5764f137c9c6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d8913a48-f26d-11e8-979e-5764f137c9c6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d8913a48-f26d-11e8-979e-5764f137c9c6" class="save-list-d8913a48-f26d-11e8-979e-5764f137c9c6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d8913a48-f26d-11e8-979e-5764f137c9c6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-d8913a48-f26d-11e8-979e-5764f137c9c6 img { max-height: 1171px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2ca579c2-9a61-11ea-ae7b-bf8bcb37750b" class="asset article-default"  data-url="https://www.thewesterlysun.com/opinion/letters_to_editor/letter-some-facts-about-the-charlestown-budget/article_2ca579c2-9a61-11ea-ae7b-bf8bcb37750b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/assets/v3/editorial/d/89/d8913a48-f26d-11e8-979e-5764f137c9c6/5bfd858c7e92c.image.jpg?resize=952%2C630">
            <meta itemprop="width" content="952">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thewesterlysun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thewesterlysun.com/opinion/letters_to_editor/letter-some-facts-about-the-charlestown-budget/article_2ca579c2-9a61-11ea-ae7b-bf8bcb37750b.html" />
    <style>
                .asset-paging .direction {
                    color: #ffd519;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thewesterlysun.com\/tncms\/search\/mlt\/?origin=2ca579c2-9a61-11ea-ae7b-bf8bcb37750b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2ca579c2-9a61-11ea-ae7b-bf8bcb37750b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2ca579c2-9a61-11ea-ae7b-bf8bcb37750b" class="asset-paging">
                <div id="paging-prev-2ca579c2-9a61-11ea-ae7b-bf8bcb37750b" class="paging-link prev offset"></div>
                <div id="paging-next-2ca579c2-9a61-11ea-ae7b-bf8bcb37750b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Letter: Some facts about the Charlestown budget
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Bonnie Van Slyke</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-20T20:00:00-04:00" class="tnt-date asset-date text-muted">
            May 20, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-05-20T20:00:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/letters_to_editor/letter-some-facts-about-the-charlestown-budget/article_2ca579c2-9a61-11ea-ae7b-bf8bcb37750b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-20T20:00:00-04:00">
    <meta itemprop="datePublished" content="2020-05-20T20:00:00-04:00">
    <meta itemprop="dateModified" content="2020-05-20T20:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewesterlysun.com%2Fopinion%2Fletters_to_editor%2Fletter-some-facts-about-the-charlestown-budget%2Farticle_2ca579c2-9a61-11ea-ae7b-bf8bcb37750b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_editor/letter-some-facts-about-the-charlestown-budget/article_2ca579c2-9a61-11ea-ae7b-bf8bcb37750b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ca579c2-9a61-11ea-ae7b-bf8bcb37750b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letter%3A%20Some%20facts%20about%20the%20Charlestown%20budget&via=thewesterlysun&url=https%3A%2F%2Fwww.thewesterlysun.com%2Fopinion%2Fletters_to_editor%2Fletter-some-facts-about-the-charlestown-budget%2Farticle_2ca579c2-9a61-11ea-ae7b-bf8bcb37750b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_editor/letter-some-facts-about-the-charlestown-budget/article_2ca579c2-9a61-11ea-ae7b-bf8bcb37750b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ca579c2-9a61-11ea-ae7b-bf8bcb37750b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thewesterlysun.com/opinion/letters_to_editor/letter-some-facts-about-the-charlestown-budget/article_2ca579c2-9a61-11ea-ae7b-bf8bcb37750b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_editor/letter-some-facts-about-the-charlestown-budget/article_2ca579c2-9a61-11ea-ae7b-bf8bcb37750b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ca579c2-9a61-11ea-ae7b-bf8bcb37750b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewesterlysun.com/tncms/asset/editorial/2ca579c2-9a61-11ea-ae7b-bf8bcb37750b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2ca579c2-9a61-11ea-ae7b-bf8bcb37750b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWesterly%20Sun%5D%20Letter%3A%20Some%20facts%20about%20the%20Charlestown%20budget&body=https%3A%2F%2Fwww.thewesterlysun.com%2Fopinion%2Fletters_to_editor%2Fletter-some-facts-about-the-charlestown-budget%2Farticle_2ca579c2-9a61-11ea-ae7b-bf8bcb37750b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2ca579c2-9a61-11ea-ae7b-bf8bcb37750b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-d8913a48-f26d-11e8-979e-5764f137c9c6" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d8913a48-f26d-11e8-979e-5764f137c9c6" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1769">
            <meta itemprop="height" content="1171">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/assets/v3/editorial/d/89/d8913a48-f26d-11e8-979e-5764f137c9c6/5bfd858c7e92c.image.jpg?resize=1200%2C794">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/assets/v3/editorial/d/89/d8913a48-f26d-11e8-979e-5764f137c9c6/5bfd858c7e92c.image.jpg?resize=1200%2C794">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/assets/v3/editorial/d/89/d8913a48-f26d-11e8-979e-5764f137c9c6/5bfd858c7e92c.image.jpg?resize=400%2C265"
                    srcset="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/assets/v3/editorial/d/89/d8913a48-f26d-11e8-979e-5764f137c9c6/5bfd858c7e92c.image.jpg?resize=200%2C132 200w, https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/assets/v3/editorial/d/89/d8913a48-f26d-11e8-979e-5764f137c9c6/5bfd858c7e92c.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/assets/v3/editorial/d/89/d8913a48-f26d-11e8-979e-5764f137c9c6/5bfd858c7e92c.image.jpg?resize=400%2C265 400w, https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/assets/v3/editorial/d/89/d8913a48-f26d-11e8-979e-5764f137c9c6/5bfd858c7e92c.image.jpg?resize=540%2C357 540w, https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/assets/v3/editorial/d/89/d8913a48-f26d-11e8-979e-5764f137c9c6/5bfd858c7e92c.image.jpg?resize=750%2C496 750w, https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/assets/v3/editorial/d/89/d8913a48-f26d-11e8-979e-5764f137c9c6/5bfd858c7e92c.image.jpg?resize=1200%2C794 1200w, https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/assets/v3/editorial/d/89/d8913a48-f26d-11e8-979e-5764f137c9c6/5bfd858c7e92c.image.jpg?resize=1700%2C1125 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1769"
                    height="1171"
                    alt="standing letters"
                    class="img-responsive full tnt-restrict-img-d8913a48-f26d-11e8-979e-5764f137c9c6 default" />
            </div><style>
                .tnt-restrict-img-d8913a48-f26d-11e8-979e-5764f137c9c6 {
                    max-width: 1769px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
                <a href="http://thewesterlysun.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.thewesterlysun.com%2Fopinion%2Fletters_to_editor%2Fletter-some-facts-about-the-charlestown-budget%2Farticle_2ca579c2-9a61-11ea-ae7b-bf8bcb37750b.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fthewesterlysun.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2F89%2Fd8913a48-f26d-11e8-979e-5764f137c9c6%2F5bfd858c7e92c.image.jpg%3Fresize%3D540%252C357&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fthewesterlysun.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2F89%2Fd8913a48-f26d-11e8-979e-5764f137c9c6%2F5bfd858c7e92c.image.jpg%3Fresize%3D540%252C357&notes=https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/assets/v3/editorial/d/89/d8913a48-f26d-11e8-979e-5764f137c9c6/5bfd858c82186.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2ca579c2-9a61-11ea-ae7b-bf8bcb37750b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewesterlysun.com%2Fopinion%2Fletters_to_editor%2Fletter-some-facts-about-the-charlestown-budget%2Farticle_2ca579c2-9a61-11ea-ae7b-bf8bcb37750b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_editor/letter-some-facts-about-the-charlestown-budget/article_2ca579c2-9a61-11ea-ae7b-bf8bcb37750b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ca579c2-9a61-11ea-ae7b-bf8bcb37750b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letter%3A%20Some%20facts%20about%20the%20Charlestown%20budget&via=thewesterlysun&url=https%3A%2F%2Fwww.thewesterlysun.com%2Fopinion%2Fletters_to_editor%2Fletter-some-facts-about-the-charlestown-budget%2Farticle_2ca579c2-9a61-11ea-ae7b-bf8bcb37750b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_editor/letter-some-facts-about-the-charlestown-budget/article_2ca579c2-9a61-11ea-ae7b-bf8bcb37750b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ca579c2-9a61-11ea-ae7b-bf8bcb37750b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thewesterlysun.com/opinion/letters_to_editor/letter-some-facts-about-the-charlestown-budget/article_2ca579c2-9a61-11ea-ae7b-bf8bcb37750b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_editor/letter-some-facts-about-the-charlestown-budget/article_2ca579c2-9a61-11ea-ae7b-bf8bcb37750b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ca579c2-9a61-11ea-ae7b-bf8bcb37750b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewesterlysun.com/tncms/asset/editorial/2ca579c2-9a61-11ea-ae7b-bf8bcb37750b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2ca579c2-9a61-11ea-ae7b-bf8bcb37750b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWesterly%20Sun%5D%20Letter%3A%20Some%20facts%20about%20the%20Charlestown%20budget&body=https%3A%2F%2Fwww.thewesterlysun.com%2Fopinion%2Fletters_to_editor%2Fletter-some-facts-about-the-charlestown-budget%2Farticle_2ca579c2-9a61-11ea-ae7b-bf8bcb37750b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2ca579c2-9a61-11ea-ae7b-bf8bcb37750b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters_to_editor/letter-some-facts-about-the-charlestown-budget/article_2ca579c2-9a61-11ea-ae7b-bf8bcb37750b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ca579c2-9a61-11ea-ae7b-bf8bcb37750b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2ca579c2-9a61-11ea-ae7b-bf8bcb37750b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2ca579c2-9a61-11ea-ae7b-bf8bcb37750b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2ca579c2-9a61-11ea-ae7b-bf8bcb37750b" class="save-list-2ca579c2-9a61-11ea-ae7b-bf8bcb37750b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2ca579c2-9a61-11ea-ae7b-bf8bcb37750b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Certain individuals continue to drop cannonballs as they roll around the deck like loose cannons.</p><p>A recent cannonball was talk of a large events center in Ninigret Park. Development throughout town should indeed be a topic for the promised town-wide survey, in my view. But bringing up a particular development project has no place in a discussion about the budget. Others litter Deb Carney’s Guest Commentary in The Westerly Sun on May 14.</p><p>Here are some facts:</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-806027" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-806027" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-806027');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>The operating budget and the town’s “levy” (the amount of money collected from all of us to run our town) are virtually identical to last year’s.</p><p>The tax rate will go down, from $9.23 per thousand to $8.20 per thousand in this budget.</p><p>Were the tax rate not being reduced, tax bills of owners of properties that have appreciated in value would be larger.</p><p>A number of property values, and therefore a number of assessments, have increased because, according to the data, homes in certain neighborhoods have sold recently at prices substantially above the values established a full three years ago.</p><p>Revaluation and its timing are mandated by the state of Rhode Island, and the date that must be used is December 31, 2019. The Town Council has done nothing, nor could it, to affect the revaluation process, its timing, or its results.</p><p>The town is required to use the assessed valuations determined by the tax assessor on that date, as well. This is also state law.</p><p>The police pension plan is a promise to our police, a debt owed.</p><p>Charlestown police pension funds are separated from the pension funds of other towns in the pension plan and are invested conservatively.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-806026" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-806026" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-806026');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>A contribution to the pension plan for our police and the paying down of expensive debt will save taxpayers money and, therefore, will help to keep tax rates low.</p><p>Nothing proposed by Ms. Carney at the budget public hearing or in Town Council meetings would provide relief to taxpayers or reduce the tax rate, as she acknowledged herself.</p><p>The town can provide help to those who have problems paying their tax bills. These individuals need to contact Tax Collector Jo Anne Santos at 401-364-1234.</p><p>There is help available also for those who have trouble feeding their families.</p><p>The budget discussion should be about how best to fund the services provided by the town (such as, how our roads get plowed or our children’s education) and about how to continue to keep our ship sailing on the best course to a bright future.</p><p>The town will weather this storm if we work together, which is what we all do best — for example, when we successfully defeated Amtrak’s plan for rail lines that would have bisected our town. Or when we worked to defeat the plan to take water from Charlestown’s aquifer and truck it to Burrillville.</p><p>There is no need to panic and make poor financial decisions. The budget proposed by the Budget Commission and adopted by the Town Council is responsible and forward-thinking. I urge you to vote for the budget by voting “APPROVE.”</p><p><strong>Bonnie Van Slyke</strong></p><p><strong>Charlestown</strong></p><p><em>The writer is a member of the Charlestown Town Council.</em></p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewesterlysun.com%2Fopinion%2Fletters_to_editor%2Fletter-some-facts-about-the-charlestown-budget%2Farticle_2ca579c2-9a61-11ea-ae7b-bf8bcb37750b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_editor/letter-some-facts-about-the-charlestown-budget/article_2ca579c2-9a61-11ea-ae7b-bf8bcb37750b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ca579c2-9a61-11ea-ae7b-bf8bcb37750b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letter%3A%20Some%20facts%20about%20the%20Charlestown%20budget&via=thewesterlysun&url=https%3A%2F%2Fwww.thewesterlysun.com%2Fopinion%2Fletters_to_editor%2Fletter-some-facts-about-the-charlestown-budget%2Farticle_2ca579c2-9a61-11ea-ae7b-bf8bcb37750b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_editor/letter-some-facts-about-the-charlestown-budget/article_2ca579c2-9a61-11ea-ae7b-bf8bcb37750b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ca579c2-9a61-11ea-ae7b-bf8bcb37750b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thewesterlysun.com/opinion/letters_to_editor/letter-some-facts-about-the-charlestown-budget/article_2ca579c2-9a61-11ea-ae7b-bf8bcb37750b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_editor/letter-some-facts-about-the-charlestown-budget/article_2ca579c2-9a61-11ea-ae7b-bf8bcb37750b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ca579c2-9a61-11ea-ae7b-bf8bcb37750b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewesterlysun.com/tncms/asset/editorial/2ca579c2-9a61-11ea-ae7b-bf8bcb37750b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2ca579c2-9a61-11ea-ae7b-bf8bcb37750b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWesterly%20Sun%5D%20Letter%3A%20Some%20facts%20about%20the%20Charlestown%20budget&body=https%3A%2F%2Fwww.thewesterlysun.com%2Fopinion%2Fletters_to_editor%2Fletter-some-facts-about-the-charlestown-budget%2Farticle_2ca579c2-9a61-11ea-ae7b-bf8bcb37750b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2ca579c2-9a61-11ea-ae7b-bf8bcb37750b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters_to_editor/letter-some-facts-about-the-charlestown-budget/article_2ca579c2-9a61-11ea-ae7b-bf8bcb37750b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ca579c2-9a61-11ea-ae7b-bf8bcb37750b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2ca579c2-9a61-11ea-ae7b-bf8bcb37750b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2ca579c2-9a61-11ea-ae7b-bf8bcb37750b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2ca579c2-9a61-11ea-ae7b-bf8bcb37750b" class="save-list-2ca579c2-9a61-11ea-ae7b-bf8bcb37750b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2ca579c2-9a61-11ea-ae7b-bf8bcb37750b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22tax%20rate%22#tncms-source=keyword" class="tag-tax-rate label label-default" data-tncms-track-dmp='search: tax-rate'>Tax Rate</a>
            </li> <li>
                <a href="/search/?k=%22town%20council%22#tncms-source=keyword" class="tag-town-council label label-default" data-tncms-track-dmp='search: town-council'>Town Council</a>
            </li> <li>
                <a href="/search/?k=%22finance%22#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance'>Finance</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22revenue%22#tncms-source=keyword" class="tag-revenue label label-default" data-tncms-track-dmp='search: revenue'>Revenue</a>
            </li> <li>
                <a href="/search/?k=%22pension%20fund%22#tncms-source=keyword" class="tag-pension-fund label label-default" data-tncms-track-dmp='search: pension-fund'>Pension Fund</a>
            </li> <li>
                <a href="/search/?k=%22carney%22#tncms-source=keyword" class="tag-carney label label-default" data-tncms-track-dmp='search: carney'>Carney</a>
            </li> <li>
                <a href="/search/?k=%22pension%20plan%22#tncms-source=keyword" class="tag-pension-plan label label-default" data-tncms-track-dmp='search: pension-plan'>Pension Plan</a>
            </li> <li>
                <a href="/search/?k=%22budget%22#tncms-source=keyword" class="tag-budget label label-default" data-tncms-track-dmp='search: budget'>Budget</a>
            </li> <li>
                <a href="/search/?k=%22charlestown%20town%20council%22#tncms-source=keyword" class="tag-charlestown-town-council label label-default" data-tncms-track-dmp='search: charlestown-town-council'>Charlestown Town Council</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-728708" class="tncms-block"><section id="block-728708" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-728708 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-728708" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-728708" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="2ca579c2-9a61-11ea-ae7b-bf8bcb37750b" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/letters_to_editor/letter-some-facts-about-the-charlestown-budget/article_2ca579c2-9a61-11ea-ae7b-bf8bcb37750b.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="2ca579c2-9a61-11ea-ae7b-bf8bcb37750b" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thewesterlysun.com/users/login/?referer_url=https%253A%252F%252Fwww.thewesterlysun.com%252Fopinion%252Fletters_to_editor%252Fletter-some-facts-about-the-charlestown-budget%252Farticle_2ca579c2-9a61-11ea-ae7b-bf8bcb37750b.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-786432" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-786432" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-786432');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-698878" class="tncms-block"></div><div id="tncms-block-711280" class="tncms-block title-no-margin"><section id="block-711280" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-711280 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/latest-news/">
                
                Latest News
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-698856" class="tncms-block visible-lg visible-md latest-stories"><section id="block-698856" class="block emphasis-h3    tnt-has-block-bg" ><div class=" ">
        
            
            <article id="card-showcase-c46f7122-9ad4-11ea-b88c-13b6abf20367" class="clearfix card showcase position-0 odd tnt-flag-top_story  tnt-section-news tnt-sub-section-covid-19">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/covid-19/back-in-business-mystic-area-restaurants-shops-reopen-as-part-of-phase-1-restart/article_c46f7122-9ad4-11ea-b88c-13b6abf20367.html" class="tnt-asset-link">
        

        
            Back in business: Mystic-area restaurants, shops reopen as part of phase 1 restart</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-8b75bb22-9aae-11ea-a6de-971b8f1d041a" class="clearfix card showcase position-1 even  tnt-section-news tnt-sub-section-westerly">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/westerly/westerly-water-sewer-rates-to-remain-unchanged/article_8b75bb22-9aae-11ea-a6de-971b8f1d041a.html" class="tnt-asset-link">
        

        
            Westerly water, sewer rates to remain unchanged</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-b65f9712-9adc-11ea-aed5-27a708181a89" class="clearfix card showcase position-2 odd  tnt-section-news tnt-sub-section-covid-19">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/covid-19/ledge-light-health-district-orders-closure-of-pawcatuck-barber-shop/article_b65f9712-9adc-11ea-aed5-27a708181a89.html" class="tnt-asset-link">
        

        
            Ledge Light Health District orders closure of Pawcatuck barber shop</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-4029a11c-99d0-11ea-bf0a-5b4ad970263c" class="clearfix card showcase position-3 even  tnt-section-lifestyle tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyle/entertainment/coronavirus-pandemic-silences-the-usually-ubiquitous-westerly-band/article_4029a11c-99d0-11ea-bf0a-5b4ad970263c.html" class="tnt-asset-link">
        

        
            Coronavirus pandemic silences the usually ubiquitous Westerly Band</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-53af5aa2-3cec-5e61-b234-3f680479bd51" class="clearfix card showcase position-4 odd tnt-flag-ap  tnt-section-news tnt-sub-section-covid-19">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/covid-19/rhode-island-towns-eye-reopening-beaches-cvs-returns-federal-pandemic-funds/article_53af5aa2-3cec-5e61-b234-3f680479bd51.html" class="tnt-asset-link">
        

        
            Rhode island towns eye reopening beaches; CVS returns federal pandemic funds</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-36790bd2-9ac8-11ea-a007-ff08d12fc1b7" class="clearfix card showcase position-5 even  tnt-section-news tnt-sub-section-westerly">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/westerly/providence-diocese-says-public-masses-will-resume-on-may-30/article_36790bd2-9ac8-11ea-a007-ff08d12fc1b7.html" class="tnt-asset-link">
        

        
            Providence Diocese says public Masses will resume on May 30</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-2144c402-0b2f-5f11-99f0-5ba4888241ed" class="clearfix card showcase position-6 odd tnt-flag-ap  tnt-section-news tnt-sub-section-covid-19">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/covid-19/connecticut-tribes-plan-to-partly-open-casinos-but-lamont-opposes-the-move/article_2144c402-0b2f-5f11-99f0-5ba4888241ed.html" class="tnt-asset-link">
        

        
            Connecticut tribes plan to partly open casinos, but Lamont opposes the move</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-84d7d007-5504-5d32-a38d-d69f276395c3" class="clearfix card showcase position-7 even tnt-flag-ap  tnt-section-news tnt-sub-section-covid-19">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/covid-19/covid-19-deaths-top-6-000-baker-touts-new-work-protocols/article_84d7d007-5504-5d32-a38d-d69f276395c3.html" class="tnt-asset-link">
        

        
            COVID-19 deaths top 6,000; Baker touts new work protocols</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/news/latest-news/" class="">View More</a></li>
                
            
            
        </ul><span class="clearfix"></span></section></div><div id="tncms-block-786436" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-786436" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-786436');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-786440" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-786440" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-786440');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-786443" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-786443" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-786443');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-698940" class="tncms-block footer-logo"><section id="block-698940" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/custom/image/9db4b4de-cf10-11e8-af08-07e9a8bd887f.png?resize=200%2C115 200w, https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/custom/image/9db4b4de-cf10-11e8-af08-07e9a8bd887f.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/" class="">Home</a></li>
                
                    <li><a href="/sports/" class="">Sports</a></li>
                
                    <li><a href="http://www.legacy.com/obituaries/thewesterlysun/" class="">Obituaries</a></li>
                
                    <li><a href="/site/contact.html" class="">Contact Us</a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-sign-up-for-our-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Sign Up for our Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-with-us"  href="/work_for_us/" >
                    <span class="nav-label">Work With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-copyright-2020"   >
                    <span class="nav-label">Copyright 2020</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-699111" class="tncms-block"><div class="footer-contact">
<p><a target="_blank" href="https://goo.gl/maps/nFYo6WY6EfH2"><i class="fas tnt-map-marker-alt"></i></a><a target="_blank" href="https://goo.gl/maps/nFYo6WY6EfH2">99 Mechanic St, Pawcatuck, CT 06379</a></p>
<p><i class="fas tnt-phone"></i>+ 401-348-1000 or 860-495-8200</p>
<p><a target="_blank" href="mailto:circulation@ricentral.com"><i class="fas tnt-envelope"></i></a><a target="_blank" href="mailto:circulation@ricentral.com">circulation@<br>ricentral.com</a></p>
<p><a target="_blank" href="mailto:news@thewesterlysun.com"><i class="fas tnt-envelope"></i></a><a target="_blank" href="mailto:news@thewesterlysun.com">news@<br>thewesterlysun.com</a></p>
<p><a target="_blank" href="mailto:classified@thewesterlysun.com"><i class="fas tnt-envelope"></i></a><a target="_blank" href="mailto:classified@thewesterlysun.com">classified@<br>thewesterlysun.com</a></p>
</div></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-698945" class="tncms-block padding-bottom footer-para"><div class="follow-links-698945 default">
    
    <section id="block-698945" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-698945 ">
        <div class="block-title-inner">
            <h4>
                
                The Sun Media Group
                
            </h4>
        </div>
    </div>
    <div class="block-note block-note-698945 text-muted">
        <p>Our mission: To be the primary catalyst that motivates people to contribute to the intellectual, civic and economic vitality of our communities.</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheWesterlySun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thewesterlysun" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-westerly-sun" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/sunpublishingco/videos" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thewesterlysun.com",
  "sameAs" : ["https://www.facebook.com/TheWesterlySun/","https://twitter.com/thewesterlysun","https://www.linkedin.com/company/the-westerly-sun","https://www.youtube.com/user/sunpublishingco/videos"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-699109" class="tncms-block"><p><a href="https://www.thewesterlysun.com/site/advertise.html" target="_blank">Advertise with us</a></p></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<script src="https://westerlysun-ri-pw.newsmemory.com/?meter&v=1" target="_blank" async></script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2ca579c2-9a61-11ea-ae7b-bf8bcb37750b")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13855.add('act', dmpData);
	_cc13855.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13855.add('act', dmpData);
	_cc13855.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>