
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thewesterlysun.com/content/tncms/live/" />
<meta name="keywords" content="megan collins, literature, publishing, sister, creative writing, connecticut, thriller, writer, samantha downing, cafe, robert kolker, bookshop, susannah cahalan, author, medicine, galvins, events" />
<meta name="news_keywords" content="megan collins, literature, publishing, sister, creative writing, connecticut, thriller, writer, samantha downing, cafe, robert kolker, bookshop, susannah cahalan, author, medicine, galvins, events" />
<meta name="description" content="WESTERLY &mdash; Savoy Bookshop and Caf&eacute; will present several virtual events in the upcoming days, including tonight's discussion at 7 p.m. between Susannah Cahalan, author of &quot;The Great Pretender,&quot; who" />
<meta name="author" content="Nancy Burns-Fusaro Sun staff writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thewesterlysun.com/lifestyle/entertainment/savoy-to-host-several-virtual-author-events/article_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/assets/v3/editorial/8/69/8698395a-d022-11ea-b070-e3f31f7b38ca/5f1efa8160d81.image.jpg?resize=392%2C630" />
<meta property="og:image:width" content="392" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Savoy to host several virtual author events" />
<meta property="og:description" content="WESTERLY &mdash; Savoy Bookshop and Caf&eacute; will present several virtual events in the upcoming days, including tonight's discussion at 7 p.m. between Susannah Cahalan, author of &quot;The Great Pretender,&quot; who" />
<meta property="og:site_name" content="Westerly Sun" />
<meta property="og:section" content="Entertainment" />
<meta property="article:publisher" content="https://www.facebook.com/TheWesterlySun/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thewesterlysun" />
<meta name="twitter:image:alt" content="GUIcollins-WS-073020 (1).jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.d820b73daef6eb91d02575a30888f9d4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/lifestyle\/entertainment","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Nancy Burns-Fusaro\nSun staff writer","id":"e71e4a02-d014-11ea-ad8e-4f8ca469a561","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":253},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-48606727-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/ads/impressions.js?_dc=1596116135"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/ads/traffic.js?_dc=1596083731"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/ads/settings.js?_dc=1569246831"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["megan collins","literature","publishing","sister","creative writing","connecticut","thriller","writer","samantha downing","cafe"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewesterlysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewesterlysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewesterlysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewesterlysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewesterlysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewesterlysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewesterlysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewesterlysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21783252156/thewesterlysun.com/lifestyle/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [970, 90]).build();
                gptAdSlots['ad-760527'] = googletag.defineSlot(adUnit, [[970,90]], 'ad-760527').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-760527'].setTargeting('pos', ['block-leaderboard-large']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21783252156/thewesterlysun.com/lifestyle/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-786441'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-786441').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-786441'].setTargeting('pos', ['block-mobile-rec-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21783252156/thewesterlysun.com//lifestyle//entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21783252156/thewesterlysun.com//lifestyle//entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21783252156/thewesterlysun.com/lifestyle/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-806027'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-806027').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-806027'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21783252156/thewesterlysun.com//lifestyle//entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21783252156/thewesterlysun.com//lifestyle//entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21783252156/thewesterlysun.com/lifestyle/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-786432'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-786432').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-786432'].setTargeting('pos', ['block-medium-rec']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21783252156/thewesterlysun.com/lifestyle/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-786436'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-786436').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-786436'].setTargeting('pos', ['block-medium-rec-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21783252156/thewesterlysun.com/lifestyle/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-786440'] = googletag.defineSlot(adUnit, [[300,600]], 'ad-786440').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-786440'].setTargeting('pos', ['block-medium-rec-tall']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21783252156/thewesterlysun.com/lifestyle/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-786443'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-786443').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-786443'].setTargeting('pos', ['block-mobile-rec-btm']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Savoy to host several virtual author events | Entertainment | thewesterlysun.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f6f6f6; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #454545; } .fixed-nav #main-navigation { background-color: #454545 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #151515; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ffd519; }#site-header-container{ border-bottom: 3px solid #ffd519; }#site-footer-container{ border-top: 3px solid #ffd519; } .tnt-bg-accent { background-color: #ffd519; } a .tnt-caret-down { color: #ffd519; } .block-title .block-title-inner { border-color: #ffd519; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ffd519; } .form-control:focus { border-bottom-color: #ffd519; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thewesterlysun.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/custom/image/2dae4ca4-e1da-11e8-9816-07154b461892.jpg" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Savoy to host several virtual author events | Entertainment | thewesterlysun.com" href="http://www.thewesterlysun.com/search/?f=rss&amp;t=article&amp;c=lifestyle/entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thewesterlysun.com/lifestyle/entertainment/savoy-to-host-several-virtual-author-events/article_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script src="https://westerlysun-ri-pw.newsmemory.com/?meter&service=onstop&v=1" target="_blank" async></script> 
<script type="text/javascript" src="//app.pulseresearch.com/hsapi/topagent/181/0001/?target=top_agent"></script>
<link rel="stylesheet" href="//www.pulseresearch.com/topagent/css/westerly_top_agent.css">
<script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#main-nav_menu .dropdown > .nav-link > .nav-label').append('<i class="fas tnt-caret-down" aria-hidden="true"></i>');
     $('.latest-stories .pos-bottom a').append('<i class="fas tnt-arrow-right" aria-hidden="true"></i>');
      

   
      
 }); 
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3248405759045527",
    enable_page_level_ads: true
  });
</script>

    <!--NATIVO SCRIPT(all pages) - added 02/06/19-->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
    <!--NATIVO SCRIPT(only landing page)-->
    
    <!--/NATIVO SCRIPTS-->

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-e71e4a02-d014-11ea-ad8e-4f8ca469a561 section-lifestylesection-entertainment type-article infinity-disabled" data-authors='[]' data-path="/lifestyle/entertainment">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thewesterlysun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Flifestyle%2Fentertainment&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Nancy+Burns-Fusaro%0ASun+staff+writer&tncms.asset.id=e71e4a02-d014-11ea-ad8e-4f8ca469a561&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=253&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-48606727-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-e71e4a02-d014-11ea-ad8e-4f8ca469a561" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.thewesterlysun.com/users/https://www.thewesterlysun.com/tncms/admin/editorial-asset/?edit=e71e4a02-d014-11ea-ad8e-4f8ca469a561"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.thewesterlysun.com/users/admin/contribute/article/?from_section=/lifestyle/entertainment"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-698947" class="tncms-block hidden-md hidden-lg"><div id="user-controls-698947" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thewesterlysun.com/users/signup/?referer_url=https%3A%2F%2Fwww.thewesterlysun.com%2Flifestyle%2Fentertainment%2Fsavoy-to-host-several-virtual-author-events%2Farticle_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thewesterlysun.com/users/login/?referer_url=https%3A%2F%2Fwww.thewesterlysun.com%2Flifestyle%2Fentertainment%2Fsavoy-to-host-several-virtual-author-events%2Farticle_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thewesterlysun.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-698947').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thewesterlysun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thewesterlysun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thewesterlysun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-698947').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.thewesterlysun.com/users/logout/" id="user-logout-form-698947"><input type="hidden" name="referer_url" value="https://www.thewesterlysun.com/lifestyle/entertainment/savoy-to-host-several-virtual-author-events/article_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://westerlysun-ri.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-epaper">EPaper</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a href="/news/westerly/"  class="nav-link tnt-section-westerly">Westerly</a>
                                </li><li>
                                    <a href="/news/mystic-river-press/"  class="nav-link tnt-section-mystic">Mystic</a>
                                </li><li>
                                    <a href="/news/stonington/"  class="nav-link tnt-section-stonington">Stonington</a>
                                </li><li>
                                    <a href="/news/north-stonington/"  class="nav-link tnt-section-north-stonington">North-Stonington</a>
                                </li><li>
                                    <a href="/news/richmond-hopkinton/"  class="nav-link tnt-section-richmond-hopkinton">Richmond & Hopkinton</a>
                                </li><li>
                                    <a href="/news/charlestown/"  class="nav-link tnt-section-charlestown">Charlestown</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/police-courts/"  class="nav-link tnt-section-police-courts">Police & Courts</a>
                                </li><li>
                                    <a href="/news/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/latest-sports/"  class="nav-link tnt-section-latest-sports">Latest Sports</a>
                                </li><li>
                                    <a href="/sports/westerly-high-school-sports/"  class="nav-link tnt-section-westerly-sports">Westerly Sports</a>
                                </li><li>
                                    <a href="/sports/chariho-high-school-sports/"  class="nav-link tnt-section-chariho-sports">Chariho Sports</a>
                                </li><li>
                                    <a href="/sports/stonington-high-school-sports/"  class="nav-link tnt-section-stonington-sports">Stonington Sports</a>
                                </li><li>
                                    <a href="/sports/wheeler-high-school-sports/"  class="nav-link tnt-section-wheeler-sports">Wheeler Sports</a>
                                </li><li>
                                    <a href="/sports/recreational-sports/"  class="nav-link tnt-section-recreational-sports">Recreational Sports</a>
                                </li><li>
                                    <a href="/sports/sports-schedule/"  class="nav-link tnt-section-local-sports-schedules">Local Sports Schedules</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.legacy.com/obituaries/thewesterlysun/"  target="_blank" rel="noopener" class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/staff-columns/"  class="nav-link tnt-section-staff-columns">Staff Columns</a>
                                </li><li>
                                    <a href="/opinion/guest-columns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="http://thewesterlysun.mycapture.com/mycapture/category.asp?CategoryID=30379"  target="_blank" rel="noopener" class="nav-link tnt-section-spotted">Spotted</a>
                                </li><li>
                                    <a href="/multimedia/photo-galleries"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="http://thewesterlysun.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="http://thewesterlysun.mycapture.com/mycapture/category.asp?CategoryID=56061"  target="_blank" rel="noopener" class="nav-link tnt-section-out-and-about">Out and About</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-automotive">Automotive</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-job-search">Job Search</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/service/"  class="nav-link tnt-section-services">Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/things-to-do/"  class="nav-link tnt-section-things-to-do">Things to Do</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="https://westerlysun-ri.newsmemory.com/?special=Decade+Book"  target="_blank" rel="noopener" class="nav-link tnt-section-2020-decade-book">2020 Decade Book</a>
                                </li><li>
                                    <a href="https://westerlysun-ri.newsmemory.com/?special=Mystic+River+Press"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-mystic-river-press">Digital Mystic River Press</a>
                                </li><li>
                                    <a href="https://westerlysun-ri.newsmemory.com/?special=The+Express"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-express">Digital Express</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-more">More</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a href="/lifestyle/places/"  class="nav-link tnt-section-places-real-estate">Places & Real Estate</a>
                                </li><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/all-access"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://local.thewesterlysun.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/site/forms/announcements/"  class="nav-link tnt-section-submit-celebrations">Submit Celebrations</a>
                                </li><li>
                                    <a href="http://www.newslibrary.com/sites/wesb/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="https://www.thewesterlysun.com/site/forms/online_services/submit_your_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-news-tip">Submit a news tip</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-698943" class="tncms-block hidden-md hidden-lg"><ul id="site-search-698943-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-698943" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-698943-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-698943-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-698943-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-698943').submit();
        return false;
    });

    $('#site-search-698943').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-698943 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-698943 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-698943-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-698894" class="tncms-block"><section id="block-698894" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/custom/image/67cf1788-fca5-11e9-bd8f-bb2b766bd7dd.png?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/custom/image/67cf1788-fca5-11e9-bd8f-bb2b766bd7dd.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-698948" class="tncms-block"><div id="weather-698948" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=06379" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-fog"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">77&deg;</span>
                    
                        <span class="cond">Fog <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="06379"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-698948 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Pawcatuck, CT
                                
                                 <small>(06379)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Generally cloudy. A stray shower or thunderstorm is possible. High 86F. Winds SW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy with occasional showers overnight. Low around 70F. Winds NW at 5 to 10 mph. Chance of rain 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 30, 2020 @ 9:34 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=06379"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-698939" class="tncms-block"><section id="block-698939" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/custom/image/dbd9f2a6-d168-11e8-9ec6-c7f5ee165216.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/custom/image/dbd9f2a6-d168-11e8-9ec6-c7f5ee165216.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/custom/image/dbd9f2a6-d168-11e8-9ec6-c7f5ee165216.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-698942" class="tncms-block"><ul id="site-search-698942-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-698942" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-698942-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-698942-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-698942-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-698942').submit();
        return false;
    });

    $('#site-search-698942').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-698942 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-698942 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-698942-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-699126" class="tncms-block"><a href="http://westerlysun.ri.newsmemory.com/" target="_blank" class="nav-paper-link">EPAPER</a></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-epaper"  href="https://westerlysun-ri.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">EPaper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-covid-19"  href="/news/covid-19/" >
                    <span class="nav-label">COVID-19</span>
                </a></li><li>
                <a class="nav-link  tnt-section-westerly"  href="/news/westerly/" >
                    <span class="nav-label">Westerly</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mystic"  href="/news/mystic-river-press/" >
                    <span class="nav-label">Mystic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stonington"  href="/news/stonington/" >
                    <span class="nav-label">Stonington</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north-stonington"  href="/news/north-stonington/" >
                    <span class="nav-label">North-Stonington</span>
                </a></li><li>
                <a class="nav-link  tnt-section-richmond-hopkinton"  href="/news/richmond-hopkinton/" >
                    <span class="nav-label">Richmond & Hopkinton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-charlestown"  href="/news/charlestown/" >
                    <span class="nav-label">Charlestown</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-courts"  href="/news/police-courts/" >
                    <span class="nav-label">Police & Courts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/news/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest-sports"  href="/sports/latest-sports/" >
                    <span class="nav-label">Latest Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-westerly-sports"  href="/sports/westerly-high-school-sports/" >
                    <span class="nav-label">Westerly Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chariho-sports"  href="/sports/chariho-high-school-sports/" >
                    <span class="nav-label">Chariho Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stonington-sports"  href="/sports/stonington-high-school-sports/" >
                    <span class="nav-label">Stonington Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wheeler-sports"  href="/sports/wheeler-high-school-sports/" >
                    <span class="nav-label">Wheeler Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recreational-sports"  href="/sports/recreational-sports/" >
                    <span class="nav-label">Recreational Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-sports-schedules"  href="/sports/sports-schedule/" >
                    <span class="nav-label">Local Sports Schedules</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="http://www.legacy.com/obituaries/thewesterlysun/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-columns"  href="/opinion/staff-columns/" >
                    <span class="nav-label">Staff Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-columns"  href="/opinion/guest-columns/" >
                    <span class="nav-label">Guest Columns</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-spotted"  href="http://thewesterlysun.mycapture.com/mycapture/category.asp?CategoryID=30379"  target="_blank" rel="noopener">
                    <span class="nav-label">Spotted</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo-galleries" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://thewesterlysun.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-out-and-about"  href="http://thewesterlysun.mycapture.com/mycapture/category.asp?CategoryID=56061"  target="_blank" rel="noopener">
                    <span class="nav-label">Out and About</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-automotive"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Automotive</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-job-search"   >
                    <span class="nav-label">Job Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="/classifieds/service/" >
                    <span class="nav-label">Services</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-things-to-do"  href="/things-to-do/" >
                    <span class="nav-label">Things to Do</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-2020-decade-book"  href="https://westerlysun-ri.newsmemory.com/?special=Decade+Book"  target="_blank" rel="noopener">
                    <span class="nav-label">2020 Decade Book</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-mystic-river-press"  href="https://westerlysun-ri.newsmemory.com/?special=Mystic+River+Press"  target="_blank" rel="noopener">
                    <span class="nav-label">Digital Mystic River Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-express"  href="https://westerlysun-ri.newsmemory.com/?special=The+Express"  target="_blank" rel="noopener">
                    <span class="nav-label">Digital Express</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">More</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyle/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-10-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-entertainment"  href="/lifestyle/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nightlife"  href="/lifestyle/nightlife/" >
                    <span class="nav-label">Nightlife</span>
                </a></li><li>
                <a class="nav-link  tnt-section-front-porch-news"  href="/lifestyle/front-porch-news/" >
                    <span class="nav-label">Front Porch News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-places-real-estate"  href="/lifestyle/places/" >
                    <span class="nav-label">Places & Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/multimedia/" >
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/all-access" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="https://local.thewesterlysun.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-celebrations"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="http://www.newslibrary.com/sites/wesb/"  target="_blank" rel="noopener">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="https://www.thewesterlysun.com/site/forms/online_services/submit_your_news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a news tip</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-699485" class="tncms-block hidden-xs hidden-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thewesterlysun.com",
  secureDomain: "thewesterlysun.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-sliding-billboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sliding-billboard","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewesterlysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-760527" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-760527" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-760527');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-786441" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-786441" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-786441');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-e71e4a02-d014-11ea-ad8e-4f8ca469a561" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-e71e4a02-d014-11ea-ad8e-4f8ca469a561" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-e71e4a02-d014-11ea-ad8e-4f8ca469a561-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-e71e4a02-d014-11ea-ad8e-4f8ca469a561-photo-modal" class="carousel-inner"><div  class="item photo-8698395a-d022-11ea-b070-e3f31f7b38ca">
                            <div class="item-container">
				                <div data-track-object='{"title":"Savoy to host several virtual author events","url":"/lifestyle/entertainment/savoy-to-host-several-virtual-author-events/article_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html","uuid":"e71e4a02-d014-11ea-ad8e-4f8ca469a561","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/assets/v3/editorial/8/69/8698395a-d022-11ea-b070-e3f31f7b38ca/5f1efa8160d81.image.jpg"
                    
                    alt="GUIcollins-WS-073020 (1).jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1136"
                    height="1825"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/assets/v3/editorial/8/69/8698395a-d022-11ea-b070-e3f31f7b38ca/5f1efa8160d81.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e71e4a02-d014-11ea-ad8e-4f8ca469a561-photo-modal" data-target=".caption-inner-e71e4a02-d014-11ea-ad8e-4f8ca469a561-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e71e4a02-d014-11ea-ad8e-4f8ca469a561-photo-modal collapse in"><div class="caption-text"><p>Megan Collins by Tania Palermo</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewesterlysun.com%2Fguicollins-ws-073020-1-jpg%2Fimage_8698395a-d022-11ea-b070-e3f31f7b38ca.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/guicollins-ws-073020-1-jpg/image_8698395a-d022-11ea-b070-e3f31f7b38ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8698395a-d022-11ea-b070-e3f31f7b38ca"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=GUIcollins-WS-073020%20%281%29.jpg&via=thewesterlysun&url=https%3A%2F%2Fwww.thewesterlysun.com%2Fguicollins-ws-073020-1-jpg%2Fimage_8698395a-d022-11ea-b070-e3f31f7b38ca.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/guicollins-ws-073020-1-jpg/image_8698395a-d022-11ea-b070-e3f31f7b38ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8698395a-d022-11ea-b070-e3f31f7b38ca"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thewesterlysun.com/guicollins-ws-073020-1-jpg/image_8698395a-d022-11ea-b070-e3f31f7b38ca.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/guicollins-ws-073020-1-jpg/image_8698395a-d022-11ea-b070-e3f31f7b38ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8698395a-d022-11ea-b070-e3f31f7b38ca"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewesterlysun.com/tncms/asset/editorial/8698395a-d022-11ea-b070-e3f31f7b38ca" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8698395a-d022-11ea-b070-e3f31f7b38ca"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWesterly%20Sun%5D%20GUIcollins-WS-073020%20%281%29.jpg&body=https%3A%2F%2Fwww.thewesterlysun.com%2Fguicollins-ws-073020-1-jpg%2Fimage_8698395a-d022-11ea-b070-e3f31f7b38ca.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8698395a-d022-11ea-b070-e3f31f7b38ca"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/guicollins-ws-073020-1-jpg/image_8698395a-d022-11ea-b070-e3f31f7b38ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8698395a-d022-11ea-b070-e3f31f7b38ca"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8698395a-d022-11ea-b070-e3f31f7b38ca-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8698395a-d022-11ea-b070-e3f31f7b38ca" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8698395a-d022-11ea-b070-e3f31f7b38ca" class="save-list-8698395a-d022-11ea-b070-e3f31f7b38ca-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8698395a-d022-11ea-b070-e3f31f7b38ca" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8dbfe75a-d022-11ea-a994-f706a8bcc558">
                            <div class="item-container">
				                <div data-track-object='{"title":"Savoy to host several virtual author events","url":"/lifestyle/entertainment/savoy-to-host-several-virtual-author-events/article_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html","uuid":"e71e4a02-d014-11ea-ad8e-4f8ca469a561","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/assets/v3/editorial/8/db/8dbfe75a-d022-11ea-a994-f706a8bcc558/5f1efa8d66382.image.jpg"
                    
                    alt="GUIcollins-WS-073020 (2).jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/assets/v3/editorial/8/db/8dbfe75a-d022-11ea-a994-f706a8bcc558/5f1efa8d66382.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e71e4a02-d014-11ea-ad8e-4f8ca469a561-photo-modal" data-target=".caption-inner-e71e4a02-d014-11ea-ad8e-4f8ca469a561-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e71e4a02-d014-11ea-ad8e-4f8ca469a561-photo-modal collapse in"><div class="caption-text"><p><span>Susannah Cahalan</span></p><p>Credit Shannon Taggart</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewesterlysun.com%2Fguicollins-ws-073020-2-jpg%2Fimage_8dbfe75a-d022-11ea-a994-f706a8bcc558.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/guicollins-ws-073020-2-jpg/image_8dbfe75a-d022-11ea-a994-f706a8bcc558.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8dbfe75a-d022-11ea-a994-f706a8bcc558"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=GUIcollins-WS-073020%20%282%29.jpg&via=thewesterlysun&url=https%3A%2F%2Fwww.thewesterlysun.com%2Fguicollins-ws-073020-2-jpg%2Fimage_8dbfe75a-d022-11ea-a994-f706a8bcc558.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/guicollins-ws-073020-2-jpg/image_8dbfe75a-d022-11ea-a994-f706a8bcc558.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8dbfe75a-d022-11ea-a994-f706a8bcc558"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thewesterlysun.com/guicollins-ws-073020-2-jpg/image_8dbfe75a-d022-11ea-a994-f706a8bcc558.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/guicollins-ws-073020-2-jpg/image_8dbfe75a-d022-11ea-a994-f706a8bcc558.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8dbfe75a-d022-11ea-a994-f706a8bcc558"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewesterlysun.com/tncms/asset/editorial/8dbfe75a-d022-11ea-a994-f706a8bcc558" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8dbfe75a-d022-11ea-a994-f706a8bcc558"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWesterly%20Sun%5D%20GUIcollins-WS-073020%20%282%29.jpg&body=https%3A%2F%2Fwww.thewesterlysun.com%2Fguicollins-ws-073020-2-jpg%2Fimage_8dbfe75a-d022-11ea-a994-f706a8bcc558.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8dbfe75a-d022-11ea-a994-f706a8bcc558"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/guicollins-ws-073020-2-jpg/image_8dbfe75a-d022-11ea-a994-f706a8bcc558.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8dbfe75a-d022-11ea-a994-f706a8bcc558"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8dbfe75a-d022-11ea-a994-f706a8bcc558-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8dbfe75a-d022-11ea-a994-f706a8bcc558" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8dbfe75a-d022-11ea-a994-f706a8bcc558" class="save-list-8dbfe75a-d022-11ea-a994-f706a8bcc558-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8dbfe75a-d022-11ea-a994-f706a8bcc558" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8f82f65e-d022-11ea-a1c4-1f2d9574fc0f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Savoy to host several virtual author events","url":"/lifestyle/entertainment/savoy-to-host-several-virtual-author-events/article_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html","uuid":"e71e4a02-d014-11ea-ad8e-4f8ca469a561","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="GUIcollins-WS-073020 (3).jpg"
                    class="img-responsive owl-lazy default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/assets/v3/editorial/8/f8/8f82f65e-d022-11ea-a1c4-1f2d9574fc0f/5f1efa9054b9e.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e71e4a02-d014-11ea-ad8e-4f8ca469a561-photo-modal" data-target=".caption-inner-e71e4a02-d014-11ea-ad8e-4f8ca469a561-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e71e4a02-d014-11ea-ad8e-4f8ca469a561-photo-modal collapse in"><div class="caption-text"><p><span>Kolker</span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewesterlysun.com%2Fguicollins-ws-073020-3-jpg%2Fimage_8f82f65e-d022-11ea-a1c4-1f2d9574fc0f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/guicollins-ws-073020-3-jpg/image_8f82f65e-d022-11ea-a1c4-1f2d9574fc0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f82f65e-d022-11ea-a1c4-1f2d9574fc0f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=GUIcollins-WS-073020%20%283%29.jpg&via=thewesterlysun&url=https%3A%2F%2Fwww.thewesterlysun.com%2Fguicollins-ws-073020-3-jpg%2Fimage_8f82f65e-d022-11ea-a1c4-1f2d9574fc0f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/guicollins-ws-073020-3-jpg/image_8f82f65e-d022-11ea-a1c4-1f2d9574fc0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f82f65e-d022-11ea-a1c4-1f2d9574fc0f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thewesterlysun.com/guicollins-ws-073020-3-jpg/image_8f82f65e-d022-11ea-a1c4-1f2d9574fc0f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/guicollins-ws-073020-3-jpg/image_8f82f65e-d022-11ea-a1c4-1f2d9574fc0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f82f65e-d022-11ea-a1c4-1f2d9574fc0f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewesterlysun.com/tncms/asset/editorial/8f82f65e-d022-11ea-a1c4-1f2d9574fc0f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8f82f65e-d022-11ea-a1c4-1f2d9574fc0f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWesterly%20Sun%5D%20GUIcollins-WS-073020%20%283%29.jpg&body=https%3A%2F%2Fwww.thewesterlysun.com%2Fguicollins-ws-073020-3-jpg%2Fimage_8f82f65e-d022-11ea-a1c4-1f2d9574fc0f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8f82f65e-d022-11ea-a1c4-1f2d9574fc0f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/guicollins-ws-073020-3-jpg/image_8f82f65e-d022-11ea-a1c4-1f2d9574fc0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f82f65e-d022-11ea-a1c4-1f2d9574fc0f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8f82f65e-d022-11ea-a1c4-1f2d9574fc0f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8f82f65e-d022-11ea-a1c4-1f2d9574fc0f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8f82f65e-d022-11ea-a1c4-1f2d9574fc0f" class="save-list-8f82f65e-d022-11ea-a1c4-1f2d9574fc0f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8f82f65e-d022-11ea-a1c4-1f2d9574fc0f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-e71e4a02-d014-11ea-ad8e-4f8ca469a561').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-e71e4a02-d014-11ea-ad8e-4f8ca469a561').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-e71e4a02-d014-11ea-ad8e-4f8ca469a561" class="asset article-default"  data-url="https://www.thewesterlysun.com/lifestyle/entertainment/savoy-to-host-several-virtual-author-events/article_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/assets/v3/editorial/8/69/8698395a-d022-11ea-b070-e3f31f7b38ca/5f1efa8160d81.image.jpg?resize=392%2C630">
            <meta itemprop="width" content="392">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thewesterlysun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thewesterlysun.com/lifestyle/entertainment/savoy-to-host-several-virtual-author-events/article_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html" />
    <style>
                .asset-paging .direction {
                    color: #ffd519;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thewesterlysun.com\/tncms\/search\/mlt\/?origin=e71e4a02-d014-11ea-ad8e-4f8ca469a561&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e71e4a02-d014-11ea-ad8e-4f8ca469a561","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e71e4a02-d014-11ea-ad8e-4f8ca469a561" class="asset-paging">
                <div id="paging-prev-e71e4a02-d014-11ea-ad8e-4f8ca469a561" class="paging-link prev offset"></div>
                <div id="paging-next-e71e4a02-d014-11ea-ad8e-4f8ca469a561" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Savoy to host several virtual author events
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-0ae7f534-f207-11e8-819a-37fb843e3873-asset-e71e4a02-d014-11ea-ad8e-4f8ca469a561" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.thewesterlysun.com/users/profile/Nancy%20Burns-Fusaro">By Nancy Burns-Fusaro
Sun staff writer</a></span>
                
                    <div id="author-popup-0ae7f534-f207-11e8-819a-37fb843e3873-asset-e71e4a02-d014-11ea-ad8e-4f8ca469a561-content" class="hide">
                        <article class="clearfix card author popup-content card-author-0ae7f534-f207-11e8-819a-37fb843e3873">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thewesterlysun.com/users/profile/Nancy%20Burns-Fusaro" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Nancy Burns-Fusaro"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/d372792117dcafa03473339e4d1f1405?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thewesterlysun.com/users/profile/Nancy%20Burns-Fusaro" rel="author" class="tnt-user-profile-link tnt-user-name">Nancy Burns-Fusaro</a>
                                </h4><p class="tnt-user-title small text-muted">Arts &amp; Culture Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:nbfusaro@thewesterlysun.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-0ae7f534-f207-11e8-819a-37fb843e3873-asset-e71e4a02-d014-11ea-ad8e-4f8ca469a561').popover({
                            content: $('#author-popup-0ae7f534-f207-11e8-819a-37fb843e3873-asset-e71e4a02-d014-11ea-ad8e-4f8ca469a561-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-07-30T02:00:00-04:00" class="tnt-date asset-date text-muted">
            Jul 30, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-07-30T02:00:00-04:00" class="tnt-date asset-date text-muted">Jul 30, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-07-30T08:10:49-04:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/lifestyle/entertainment/savoy-to-host-several-virtual-author-events/article_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-30T02:00:00-04:00">
    <meta itemprop="datePublished" content="2020-07-30T02:00:00-04:00">
    <meta itemprop="dateModified" content="2020-07-30T04:10:49-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewesterlysun.com%2Flifestyle%2Fentertainment%2Fsavoy-to-host-several-virtual-author-events%2Farticle_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/entertainment/savoy-to-host-several-virtual-author-events/article_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e71e4a02-d014-11ea-ad8e-4f8ca469a561"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Savoy%20to%20host%20several%20virtual%20author%20events&via=thewesterlysun&url=https%3A%2F%2Fwww.thewesterlysun.com%2Flifestyle%2Fentertainment%2Fsavoy-to-host-several-virtual-author-events%2Farticle_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/entertainment/savoy-to-host-several-virtual-author-events/article_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e71e4a02-d014-11ea-ad8e-4f8ca469a561"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thewesterlysun.com/lifestyle/entertainment/savoy-to-host-several-virtual-author-events/article_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyle/entertainment/savoy-to-host-several-virtual-author-events/article_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e71e4a02-d014-11ea-ad8e-4f8ca469a561"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewesterlysun.com/tncms/asset/editorial/e71e4a02-d014-11ea-ad8e-4f8ca469a561" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e71e4a02-d014-11ea-ad8e-4f8ca469a561"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWesterly%20Sun%5D%20Savoy%20to%20host%20several%20virtual%20author%20events&body=https%3A%2F%2Fwww.thewesterlysun.com%2Flifestyle%2Fentertainment%2Fsavoy-to-host-several-virtual-author-events%2Farticle_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e71e4a02-d014-11ea-ad8e-4f8ca469a561"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-e71e4a02-d014-11ea-ad8e-4f8ca469a561" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-e71e4a02-d014-11ea-ad8e-4f8ca469a561" class="carousel-inner"><div  class="item photo-8698395a-d022-11ea-b070-e3f31f7b38ca">
                            <div class="item-container">
				                <div data-track-object='{"title":"Savoy to host several virtual author events","url":"/lifestyle/entertainment/savoy-to-host-several-virtual-author-events/article_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html","uuid":"e71e4a02-d014-11ea-ad8e-4f8ca469a561","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-8698395a-d022-11ea-b070-e3f31f7b38ca" data-instance="#gallery-items-e71e4a02-d014-11ea-ad8e-4f8ca469a561-photo-modal" data-target="#photo-carousel-e71e4a02-d014-11ea-ad8e-4f8ca469a561" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1136">
            <meta itemprop="height" content="1825">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/assets/v3/editorial/8/69/8698395a-d022-11ea-b070-e3f31f7b38ca/5f1efa8160d81.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/assets/v3/editorial/8/69/8698395a-d022-11ea-b070-e3f31f7b38ca/5f1efa8160d81.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/assets/v3/editorial/8/69/8698395a-d022-11ea-b070-e3f31f7b38ca/5f1efa8160d81.image.jpg"
                    
                    alt="GUIcollins-WS-073020 (1).jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1136"
                    height="1825"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/assets/v3/editorial/8/69/8698395a-d022-11ea-b070-e3f31f7b38ca/5f1efa8160d81.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e71e4a02-d014-11ea-ad8e-4f8ca469a561 collapse in"><div class="caption-text"><p>Megan Collins by Tania Palermo</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8dbfe75a-d022-11ea-a994-f706a8bcc558">
                            <div class="item-container">
				                <div data-track-object='{"title":"Savoy to host several virtual author events","url":"/lifestyle/entertainment/savoy-to-host-several-virtual-author-events/article_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html","uuid":"e71e4a02-d014-11ea-ad8e-4f8ca469a561","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-8dbfe75a-d022-11ea-a994-f706a8bcc558" data-instance="#gallery-items-e71e4a02-d014-11ea-ad8e-4f8ca469a561-photo-modal" data-target="#photo-carousel-e71e4a02-d014-11ea-ad8e-4f8ca469a561" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1763">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/assets/v3/editorial/8/db/8dbfe75a-d022-11ea-a994-f706a8bcc558/5f1efa8d66382.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/assets/v3/editorial/8/db/8dbfe75a-d022-11ea-a994-f706a8bcc558/5f1efa8d66382.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/assets/v3/editorial/8/db/8dbfe75a-d022-11ea-a994-f706a8bcc558/5f1efa8d66382.image.jpg"
                    
                    alt="GUIcollins-WS-073020 (2).jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/assets/v3/editorial/8/db/8dbfe75a-d022-11ea-a994-f706a8bcc558/5f1efa8d66382.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e71e4a02-d014-11ea-ad8e-4f8ca469a561 collapse in"><div class="caption-text"><p><span>Susannah Cahalan</span></p><p>Credit Shannon Taggart</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8f82f65e-d022-11ea-a1c4-1f2d9574fc0f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Savoy to host several virtual author events","url":"/lifestyle/entertainment/savoy-to-host-several-virtual-author-events/article_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html","uuid":"e71e4a02-d014-11ea-ad8e-4f8ca469a561","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-8f82f65e-d022-11ea-a1c4-1f2d9574fc0f" data-instance="#gallery-items-e71e4a02-d014-11ea-ad8e-4f8ca469a561-photo-modal" data-target="#photo-carousel-e71e4a02-d014-11ea-ad8e-4f8ca469a561" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1763">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/assets/v3/editorial/8/f8/8f82f65e-d022-11ea-a1c4-1f2d9574fc0f/5f1efa9054b9e.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/assets/v3/editorial/8/f8/8f82f65e-d022-11ea-a1c4-1f2d9574fc0f/5f1efa9054b9e.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="GUIcollins-WS-073020 (3).jpg"
                    class="img-responsive owl-lazy default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/assets/v3/editorial/8/f8/8f82f65e-d022-11ea-a1c4-1f2d9574fc0f/5f1efa9054b9e.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e71e4a02-d014-11ea-ad8e-4f8ca469a561 collapse in"><div class="caption-text"><p><span>Kolker</span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e71e4a02-d014-11ea-ad8e-4f8ca469a561">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewesterlysun.com%2Flifestyle%2Fentertainment%2Fsavoy-to-host-several-virtual-author-events%2Farticle_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/entertainment/savoy-to-host-several-virtual-author-events/article_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e71e4a02-d014-11ea-ad8e-4f8ca469a561"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Savoy%20to%20host%20several%20virtual%20author%20events&via=thewesterlysun&url=https%3A%2F%2Fwww.thewesterlysun.com%2Flifestyle%2Fentertainment%2Fsavoy-to-host-several-virtual-author-events%2Farticle_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/entertainment/savoy-to-host-several-virtual-author-events/article_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e71e4a02-d014-11ea-ad8e-4f8ca469a561"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thewesterlysun.com/lifestyle/entertainment/savoy-to-host-several-virtual-author-events/article_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyle/entertainment/savoy-to-host-several-virtual-author-events/article_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e71e4a02-d014-11ea-ad8e-4f8ca469a561"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewesterlysun.com/tncms/asset/editorial/e71e4a02-d014-11ea-ad8e-4f8ca469a561" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e71e4a02-d014-11ea-ad8e-4f8ca469a561"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWesterly%20Sun%5D%20Savoy%20to%20host%20several%20virtual%20author%20events&body=https%3A%2F%2Fwww.thewesterlysun.com%2Flifestyle%2Fentertainment%2Fsavoy-to-host-several-virtual-author-events%2Farticle_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e71e4a02-d014-11ea-ad8e-4f8ca469a561"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/entertainment/savoy-to-host-several-virtual-author-events/article_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e71e4a02-d014-11ea-ad8e-4f8ca469a561"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e71e4a02-d014-11ea-ad8e-4f8ca469a561-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e71e4a02-d014-11ea-ad8e-4f8ca469a561" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e71e4a02-d014-11ea-ad8e-4f8ca469a561" class="save-list-e71e4a02-d014-11ea-ad8e-4f8ca469a561-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e71e4a02-d014-11ea-ad8e-4f8ca469a561" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>WESTERLY — Savoy Bookshop and Café will present several virtual events in the upcoming days, including tonight's discussion at 7 p.m. between Susannah Cahalan, author of "The Great Pretender," who will be in conversation with Robert Kolker, author of "Hidden Valley Road."</p><p>"Hidden Valley Road" tells the heart-rending story of the Galvins, a mid-century American family with 12 children, six of whom were diagnosed with schizophrenia. </p><p>Kolker, a National Magazine Award finalist and a recipient of the 2011 Harry Frank Guggenheim Award for Excellence in Criminal Justice Reporting from the John Jay College of Criminal Justice, tells the story of the Galvins, who became one of the first families to be studied by the National Institute of Mental Health. Their story offers a shadow history of the science of schizophrenia, from the era of institutionalization, lobotomy, and the schizophrenogenic mother, to the search for genetic markers for the disease, always amid profound disagreements about the nature of the illness itself. Unbeknownst to the Galvins, samples of their DNA informed decades of genetic research that continues today, offering paths to treatment, prediction, and even eradication of the disease.</p><p>Cahalan, the award-winning, New York Times-bestselling author of "Brain on Fire: My Month of Madness," a memoir about her struggle with a rare autoimmune disease of the brain, will lead the conversation with Kolker. Cahalan, whose works has been featured in The New York Times, Scientific American Magazine, Glamour and Psychology Today, among other publications, also writes for the New York Post.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-806027" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-806027" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-806027');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Next Wednesday, I will have the pleasure of interviewing Megan Collins, author of "Behind the Red Door," a book being hailed as "the next big summer 2020 thriller" and being praised by such authors as Samantha Downing and Megan Miranda as well as sites such as PopSugar  and CrimeReads. A gripping, sinister page-turner "ripped straight from the headlines," the story centers on Fern, a woman who feels a mysterious connection to the victim of an infamous decades-old kidnapping. When Fern discovers more about her own past than she ever bargained for, the disturbing truth will change both women's lives forever.</p><p>Collins is also the author of "The Winter Sister," a mesmerizing portrayal of the complex bond between sisters, and between mothers and daughters. The book forces the reader to ask, "How well do we know the people we love most?"</p><p>Collins, the managing editor of 3Elements Review, teaches creative writing in Connecticut, where she lives. A poet and fiction writer, her work has appeared in many journals, including Off the Coast, Spillway, Tinderbox Poetry Journal and Rattle.</p><p>Access to the internet and a computer or other smart device is needed in order to stream the content and attend the events. Participants unfamiliar with the Crowdcast platform are encouraged to consider reviewing the introductory materials at <a href="https://docs.crowdcast.io/en/articles/651701-attendee-quick-reference-guide" rel="nofollow noopener noreferrer" target="_blank">Crowdcast for Attendees</a>.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em><a href="mailto:nbfusaro@thewesterlysun.com">nbfusaro@thewesterlysun.com</a></em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewesterlysun.com%2Flifestyle%2Fentertainment%2Fsavoy-to-host-several-virtual-author-events%2Farticle_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/entertainment/savoy-to-host-several-virtual-author-events/article_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e71e4a02-d014-11ea-ad8e-4f8ca469a561"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Savoy%20to%20host%20several%20virtual%20author%20events&via=thewesterlysun&url=https%3A%2F%2Fwww.thewesterlysun.com%2Flifestyle%2Fentertainment%2Fsavoy-to-host-several-virtual-author-events%2Farticle_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/entertainment/savoy-to-host-several-virtual-author-events/article_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e71e4a02-d014-11ea-ad8e-4f8ca469a561"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thewesterlysun.com/lifestyle/entertainment/savoy-to-host-several-virtual-author-events/article_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyle/entertainment/savoy-to-host-several-virtual-author-events/article_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e71e4a02-d014-11ea-ad8e-4f8ca469a561"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewesterlysun.com/tncms/asset/editorial/e71e4a02-d014-11ea-ad8e-4f8ca469a561" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e71e4a02-d014-11ea-ad8e-4f8ca469a561"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWesterly%20Sun%5D%20Savoy%20to%20host%20several%20virtual%20author%20events&body=https%3A%2F%2Fwww.thewesterlysun.com%2Flifestyle%2Fentertainment%2Fsavoy-to-host-several-virtual-author-events%2Farticle_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e71e4a02-d014-11ea-ad8e-4f8ca469a561"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/entertainment/savoy-to-host-several-virtual-author-events/article_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e71e4a02-d014-11ea-ad8e-4f8ca469a561"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e71e4a02-d014-11ea-ad8e-4f8ca469a561-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e71e4a02-d014-11ea-ad8e-4f8ca469a561" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e71e4a02-d014-11ea-ad8e-4f8ca469a561" class="save-list-e71e4a02-d014-11ea-ad8e-4f8ca469a561-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e71e4a02-d014-11ea-ad8e-4f8ca469a561" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22megan%20collins%22#tncms-source=keyword" class="tag-megan-collins label label-default" data-tncms-track-dmp='search: megan-collins'>Megan Collins</a>
            </li> <li>
                <a href="/search/?k=%22literature%22#tncms-source=keyword" class="tag-literature label label-default" data-tncms-track-dmp='search: literature'>Literature</a>
            </li> <li>
                <a href="/search/?k=%22publishing%22#tncms-source=keyword" class="tag-publishing label label-default" data-tncms-track-dmp='search: publishing'>Publishing</a>
            </li> <li>
                <a href="/search/?k=%22sister%22#tncms-source=keyword" class="tag-sister label label-default" data-tncms-track-dmp='search: sister'>Sister</a>
            </li> <li>
                <a href="/search/?k=%22creative%20writing%22#tncms-source=keyword" class="tag-creative-writing label label-default" data-tncms-track-dmp='search: creative-writing'>Creative Writing</a>
            </li> <li>
                <a href="/search/?k=%22connecticut%22#tncms-source=keyword" class="tag-connecticut label label-default" data-tncms-track-dmp='search: connecticut'>Connecticut</a>
            </li> <li>
                <a href="/search/?k=%22thriller%22#tncms-source=keyword" class="tag-thriller label label-default" data-tncms-track-dmp='search: thriller'>Thriller</a>
            </li> <li>
                <a href="/search/?k=%22writer%22#tncms-source=keyword" class="tag-writer label label-default" data-tncms-track-dmp='search: writer'>Writer</a>
            </li> <li>
                <a href="/search/?k=%22samantha%20downing%22#tncms-source=keyword" class="tag-samantha-downing label label-default" data-tncms-track-dmp='search: samantha-downing'>Samantha Downing</a>
            </li> <li>
                <a href="/search/?k=%22cafe%22#tncms-source=keyword" class="tag-cafe label label-default" data-tncms-track-dmp='search: cafe'>Cafe</a>
            </li> <li>
                <a href="/search/?k=%22robert%20kolker%22#tncms-source=keyword" class="tag-robert-kolker label label-default" data-tncms-track-dmp='search: robert-kolker'>Robert Kolker</a>
            </li> <li>
                <a href="/search/?k=%22bookshop%22#tncms-source=keyword" class="tag-bookshop label label-default" data-tncms-track-dmp='search: bookshop'>Bookshop</a>
            </li> <li>
                <a href="/search/?k=%22susannah%20cahalan%22#tncms-source=keyword" class="tag-susannah-cahalan label label-default" data-tncms-track-dmp='search: susannah-cahalan'>Susannah Cahalan</a>
            </li> <li>
                <a href="/search/?k=%22author%22#tncms-source=keyword" class="tag-author label label-default" data-tncms-track-dmp='search: author'>Author</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22galvins%22#tncms-source=keyword" class="tag-galvins label label-default" data-tncms-track-dmp='search: galvins'>Galvins</a>
            </li> <li>
                <a href="/search/?k=%22events%22#tncms-source=keyword" class="tag-events label label-default" data-tncms-track-dmp='search: events'>Events</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-0ae7f534-f207-11e8-819a-37fb843e3873">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thewesterlysun.com/users/profile/Nancy%20Burns-Fusaro" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Nancy Burns-Fusaro"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/d372792117dcafa03473339e4d1f1405?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thewesterlysun.com/users/profile/Nancy%20Burns-Fusaro" rel="author" class="tnt-user-profile-link tnt-user-name">Nancy Burns-Fusaro</a>
                                </h4><p class="tnt-user-title small text-muted">Arts &amp; Culture Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:nbfusaro@thewesterlysun.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-0ae7f534-f207-11e8-819a-37fb843e3873" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=0ae7f534-f207-11e8-819a-37fb843e3873&amp;s=start_time&amp;sd=desc" data-subject="Nancy Burns-Fusaro" data-description="Whenever Nancy Burns-Fusaro posts new content, you'll get an email delivered to your inbox with a link." data-name="Nancy Burns-Fusaro notification" data-author-id="0ae7f534-f207-11e8-819a-37fb843e3873" data-user-url="https://www.thewesterlysun.com/users/">
        <i class="fas tnt-star"></i> Follow Nancy Burns-Fusaro
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.thewesterlysun.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.thewesterlysun.com/users/login/?referer_url=https%3A%2F%2Fwww.thewesterlysun.com%2Flifestyle%2Fentertainment%2Fsavoy-to-host-several-virtual-author-events%2Farticle_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.thewesterlysun.com/users/signup/?referer_url=https%3A%2F%2Fwww.thewesterlysun.com%2Flifestyle%2Fentertainment%2Fsavoy-to-host-several-virtual-author-events%2Farticle_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-728708" class="tncms-block"><section id="block-728708" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-728708 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-728708" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-728708" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="e71e4a02-d014-11ea-ad8e-4f8ca469a561" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/lifestyle/entertainment/savoy-to-host-several-virtual-author-events/article_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="e71e4a02-d014-11ea-ad8e-4f8ca469a561" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thewesterlysun.com/users/login/?referer_url=https%3A%2F%2Fwww.thewesterlysun.com%2Flifestyle%2Fentertainment%2Fsavoy-to-host-several-virtual-author-events%2Farticle_e71e4a02-d014-11ea-ad8e-4f8ca469a561.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-786432" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-786432" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-786432');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-698878" class="tncms-block"></div><div id="tncms-block-711280" class="tncms-block title-no-margin"><section id="block-711280" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-711280 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/latest-news/">
                
                Latest News
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-698856" class="tncms-block visible-lg visible-md latest-stories"><section id="block-698856" class="block emphasis-h3    tnt-has-block-bg" ><div class=" ">
        
            
            <article id="card-showcase-6b8623ce-d1f4-11ea-9006-abf89d436f3a" class="clearfix card showcase position-0 odd  tnt-section-news tnt-sub-section-westerly">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/westerly/uri-kicks-off-250m-fundraising-campaign/article_6b8623ce-d1f4-11ea-9006-abf89d436f3a.html" class="tnt-asset-link">
        

        
            URI kicks off $250M fundraising campaign</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-89329092-d1d1-11ea-86c1-4b6c0e9852f6" class="clearfix card showcase position-1 even tnt-flag-top_story  tnt-section-news tnt-sub-section-westerly">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/westerly/harbor-freight-tools-to-open-at-former-bennys-on-post-road/article_89329092-d1d1-11ea-86c1-4b6c0e9852f6.html" class="tnt-asset-link">
        

        
            Harbor Freight Tools to open at former Benny's on Post Road</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-7d2b68f6-d1cb-11ea-a337-e349f5606d61" class="clearfix card showcase position-2 odd  tnt-section-news tnt-sub-section-westerly">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/westerly/sen-algiere-asks-council-to-find-a-way-to-make-bradford-sidewalks-happen/article_7d2b68f6-d1cb-11ea-a337-e349f5606d61.html" class="tnt-asset-link">
        

        
            Sen. Algiere asks council to find a way to make Bradford sidewalks happen</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-a199b3a2-d1c4-11ea-9337-abbfc7aa894c" class="clearfix card showcase position-3 even  tnt-section-news tnt-sub-section-richmond-hopkinton">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/richmond-hopkinton/chariho-tech-draws-more-students-from-other-districts/article_a199b3a2-d1c4-11ea-9337-abbfc7aa894c.html" class="tnt-asset-link">
        

        
            Chariho Tech draws more students from other districts</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-0632e8d2-d1f8-11ea-8883-07d1de9004fc" class="clearfix card showcase position-4 odd  tnt-section-news tnt-sub-section-stonington">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/stonington/82-unit-mixed-income-housing-complex-proposed-for-pawcatuck-at-site-of-former-campbell-grain/article_0632e8d2-d1f8-11ea-8883-07d1de9004fc.html" class="tnt-asset-link">
        

        
            82-unit mixed-income housing complex proposed for Pawcatuck at site of former Campbell Grain Co.</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-163a4900-d1da-11ea-b096-eb0099e25222" class="clearfix card showcase position-5 even  tnt-section-news tnt-sub-section-stonington">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/stonington/stonington-secures-best-ever-1-56-interest-rate-for-sewer-infrastructure-bond/article_163a4900-d1da-11ea-b096-eb0099e25222.html" class="tnt-asset-link">
        

        
            Stonington secures best-ever 1.56% interest rate for sewer infrastructure bond</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-abf87877-67a5-5783-bcb9-cd93fd7d853e" class="clearfix card showcase position-6 odd tnt-flag-ap  tnt-section-news tnt-sub-section-westerly">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/westerly/raimondo-limits-house-parties-to-15-people-after-virus-cases-rise/article_abf87877-67a5-5783-bcb9-cd93fd7d853e.html" class="tnt-asset-link">
        

        
            Raimondo limits house parties to 15 people after virus cases rise</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-189bbc47-1c29-5343-b937-93229716b37d" class="clearfix card showcase position-7 even tnt-flag-ap  tnt-section-news tnt-sub-section-westerly">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/westerly/coventry-man-dies-in-crash-on-i-95-in-west-greenwich/article_189bbc47-1c29-5343-b937-93229716b37d.html" class="tnt-asset-link">
        

        
            Coventry man dies in crash on I-95 in West Greenwich</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/news/latest-news/" class="">View More</a></li>
                
            
            
        </ul><span class="clearfix"></span></section></div><div id="tncms-block-786436" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-786436" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-786436');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-786440" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-786440" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-786440');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-786443" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-786443" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-786443');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-698940" class="tncms-block footer-logo"><section id="block-698940" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/custom/image/9db4b4de-cf10-11e8-af08-07e9a8bd887f.png?resize=200%2C115 200w, https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/content/tncms/custom/image/9db4b4de-cf10-11e8-af08-07e9a8bd887f.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/" class="">Home</a></li>
                
                    <li><a href="/sports/" class="">Sports</a></li>
                
                    <li><a href="http://www.legacy.com/obituaries/thewesterlysun/" class="">Obituaries</a></li>
                
                    <li><a href="/site/contact.html" class="">Contact Us</a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-sign-up-for-our-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Sign Up for our Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-with-us"  href="/work_for_us/" >
                    <span class="nav-label">Work With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-copyright-2020"   >
                    <span class="nav-label">Copyright 2020</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-699111" class="tncms-block"><div class="footer-contact">
<p><a target="_blank" href="https://goo.gl/maps/nFYo6WY6EfH2"><i class="fas tnt-map-marker-alt"></i></a><a target="_blank" href="https://goo.gl/maps/nFYo6WY6EfH2">99 Mechanic St, Pawcatuck, CT 06379</a></p>
<p><i class="fas tnt-phone"></i>+ 401-348-1000 or 860-495-8200</p>
<p><a target="_blank" href="mailto:circulation@ricentral.com"><i class="fas tnt-envelope"></i></a><a target="_blank" href="mailto:circulation@ricentral.com">circulation@<br>ricentral.com</a></p>
<p><a target="_blank" href="mailto:news@thewesterlysun.com"><i class="fas tnt-envelope"></i></a><a target="_blank" href="mailto:news@thewesterlysun.com">news@<br>thewesterlysun.com</a></p>
<p><a target="_blank" href="mailto:classified@thewesterlysun.com"><i class="fas tnt-envelope"></i></a><a target="_blank" href="mailto:classified@thewesterlysun.com">classified@<br>thewesterlysun.com</a></p>
</div></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-698945" class="tncms-block padding-bottom footer-para"><div class="follow-links-698945 default">
    
    <section id="block-698945" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-698945 ">
        <div class="block-title-inner">
            <h4>
                
                The Sun Media Group
                
            </h4>
        </div>
    </div>
    <div class="block-note block-note-698945 text-muted">
        <p>Our mission: To be the primary catalyst that motivates people to contribute to the intellectual, civic and economic vitality of our communities.</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheWesterlySun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thewesterlysun" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-westerly-sun" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/sunpublishingco/videos" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thewesterlysun.com",
  "sameAs" : ["https://www.facebook.com/TheWesterlySun/","https://twitter.com/thewesterlysun","https://www.linkedin.com/company/the-westerly-sun","https://www.youtube.com/user/sunpublishingco/videos"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-699109" class="tncms-block"><p><a href="https://www.thewesterlysun.com/site/advertise.html" target="_blank">Advertise with us</a></p></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<script src="https://westerlysun-ri-pw.newsmemory.com/?meter&v=1" target="_blank" async></script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e71e4a02-d014-11ea-ad8e-4f8ca469a561")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13855.add('act', dmpData);
	_cc13855.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_e71e4a02_d014_11ea_ad8e_4f8ca469a561_photo_modal = false;
                var gallery_changed_e71e4a02_d014_11ea_ad8e_4f8ca469a561_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-e71e4a02-d014-11ea-ad8e-4f8ca469a561-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-e71e4a02-d014-11ea-ad8e-4f8ca469a561-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-e71e4a02-d014-11ea-ad8e-4f8ca469a561-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-e71e4a02-d014-11ea-ad8e-4f8ca469a561-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-e71e4a02-d014-11ea-ad8e-4f8ca469a561-photo-modal .owl-stage-outer").height( $('#carousel-e71e4a02-d014-11ea-ad8e-4f8ca469a561-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-e71e4a02-d014-11ea-ad8e-4f8ca469a561-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-e71e4a02-d014-11ea-ad8e-4f8ca469a561-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-e71e4a02-d014-11ea-ad8e-4f8ca469a561-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_e71e4a02_d014_11ea_ad8e_4f8ca469a561_photo_modal = $('#gallery-items-e71e4a02-d014-11ea-ad8e-4f8ca469a561-photo-modal').data('owlCarousel');
                $('#carousel-e71e4a02-d014-11ea-ad8e-4f8ca469a561-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e71e4a02_d014_11ea_ad8e_4f8ca469a561_photo_modal.prev();
                });
                $('#carousel-e71e4a02-d014-11ea-ad8e-4f8ca469a561-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e71e4a02_d014_11ea_ad8e_4f8ca469a561_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_e71e4a02_d014_11ea_ad8e_4f8ca469a561 = false;
                var gallery_changed_e71e4a02_d014_11ea_ad8e_4f8ca469a561 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-e71e4a02-d014-11ea-ad8e-4f8ca469a561').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-e71e4a02-d014-11ea-ad8e-4f8ca469a561 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-e71e4a02-d014-11ea-ad8e-4f8ca469a561');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-e71e4a02-d014-11ea-ad8e-4f8ca469a561 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-e71e4a02-d014-11ea-ad8e-4f8ca469a561 .owl-stage-outer").height( $('#carousel-e71e4a02-d014-11ea-ad8e-4f8ca469a561 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-e71e4a02-d014-11ea-ad8e-4f8ca469a561 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-e71e4a02-d014-11ea-ad8e-4f8ca469a561 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-e71e4a02-d014-11ea-ad8e-4f8ca469a561 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_e71e4a02_d014_11ea_ad8e_4f8ca469a561 = $('#gallery-items-e71e4a02-d014-11ea-ad8e-4f8ca469a561').data('owlCarousel');
                $('#carousel-e71e4a02-d014-11ea-ad8e-4f8ca469a561 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e71e4a02_d014_11ea_ad8e_4f8ca469a561.prev();
                });
                $('#carousel-e71e4a02-d014-11ea-ad8e-4f8ca469a561 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e71e4a02_d014_11ea_ad8e_4f8ca469a561.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewesterlysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13855.add('act', dmpData);
	_cc13855.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>